Recently, a major security flaw has been discovered in a piece of software called Log4j2, which is used by millions of web servers.

CloseAlert does not make use of Log4j2. However, one of the services which we are using in our Amazon Web Services infrastructure makes use of Log4j2. This service has been updated directly by Amazon to a secure version of Log4j2.

No further action is needed from your side. We will closely monitor all of the new information about this vulnerability and will take action if necessary.

Did this answer your question?